still learning still trying

Moderator: DLRA

Post Reply
hawkwind
Posts: 284
Joined: Fri Dec 17, 2010 3:50 pm

still learning still trying

Post by hawkwind » Sun Jan 03, 2016 9:08 pm

Its been quite a while since I last visited, what with new priorities, time and money etc. So I made the effort to make speed week this year and actually get to run, as the last couple or so have been no runs or no show. Its amazing how past decisions have a way of biting you in the arse, as one member here has said “ good, fast, cheap -pick any two” for me it has always been cheap and cheap, way back when I was running the Busa I chose a certain brand of ECU which was going for a song on fleabay, that year was not fast as the cam & crank magnetic reluctors did not want to play with the ECU. Being told that another brand of ECU played very well with these pickups I baulked at buying one big $$$ so I went with another brand of ECU that had a good reputation found cheap again on fleabay ,only to find out it needed a piggyback puter to play with reluctors, but it would play well with hall effect sensors, At this time I decided to try for 200 naked so a new project was started which has been a love /hate relationship, used all the parts I had. Since then with many modifications under the bridge….moving on to last year having converted the engine over to hall effect sensors all was well, bike started ran and behaved, booked dyno started tuning, into the second pull all went south and nothing we tried cured the missing and stalling, so home it came and after lots of testing and checking a new cam sensor was installed ,bike started and ran again. But due to an unforeseen emergency I missed 2015. bike sat in shed until last week, back to dyno again and exactly the same problem, much head scratching again and so unravelled a series of discoveries that I hope have led me to find the cause. The engine was converted from carby to injectors and methanol which caused the engine to run to cold , ditch the water cooling now it runs a bit on the hot side and when making high end power the oil gets to around 150C for a short time, the hall sensor for the crank was housed inside the engine cover where the old pickup was located so both sensor and magnetic disk live in the engine with the oil, before converting to hall sensors research and instruction from the ECU tech guys insisted that I would need strong magnets and sent me their neodymium high strength ones and their hall sensor and assured me they would live inside the engine, maybe so under normal temps?, so what was happening these types of magnets start to loose strength above 80C and keep loosing strength as the temp rises, at the same time the absolute rating of the hall sensor is 150C so under power and rising heat the magnets fail to activate the sensor and the sensor also tosses in the towel, thats why the bike spat the dummy on the dyno ….let it all cool down and everything is ok again so all the testing failed to find a problem. Well now I know quite a bit more about magnets and hall sensors ..ordered some surmerium cobalt Sm2Co17 magnets which are good to 350C and am moving the whole pick up assembly externally from the engine , and am purchasing a high quality aerospace sensor which has a higher temp rating, and installing an oil cooler,all this will take some re engineering and $$ to complete so will I make it this year ??? ...if I don't make it, all the best to those that run this year. :D
Vehicle......................A new creation.
Designed by................Troglodyte.
Engineered/ built by......Rustic.
Financed by.................Nickles & Dimes.
Rider......................... Tardus Vetus Inflatio

Stayt`ie
Posts: 907
Joined: Fri May 13, 2005 11:47 pm
Location: Mackay

Re: still learning still trying

Post by Stayt`ie » Mon Jan 04, 2016 7:53 am

Interesting what you have to say there Gary, regards oil temp(with methanol), something that i have been muesing about for sometime now :? :) ,,

Mate, hope you can make it over this year, take care 8)
First Australian to ride a motorcycle over 200mph at Bonneville,,,

Post Reply